Overlap computation is blocked
Incident Report for Reveal
Postmortem

The problem was fixed on Friday, December 22nd, 4pm UTC.

New overlaps will be completely re-computed in the next 48 hours.

Posted Feb 12, 2024 - 11:13 UTC

Resolved
New overlaps cannot be computed. It means that new accounts will not appear in account mappings, and that new partnerships will not show any data until the problem is solved.
Posted Dec 28, 2023 - 06:00 UTC