Data synchronization issuers
Incident Report for Reveal
Postmortem

We detected that our MongoDB database that is used as a data lake between customer CRMs and Reveal relational database failed to operate properly.

The result was that connections of new sources was not working, and that modification in rules could not be applied accordingly.

The server is now operational, and operations are running properly.

All actions that failed have been queued and will be resolved within the day.

Posted Feb 23, 2022 - 09:42 UTC

Resolved
NoSQL database failure detected, leading to dat synchronization issues for all users.
Posted Feb 22, 2022 - 18:00 UTC