Search returns no result
Incident Report for Reveal
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 11:15 UTC
Monitoring
A fix has been deployed, and our teams are monitoring and making sure the situation is stable.
Posted Jul 18, 2023 - 10:06 UTC
Identified
We have identified the source of the issue and a working on a patch.
Posted Jul 18, 2023 - 09:28 UTC
Investigating
Following a maintenance operation, our search engine is not returning expected results, but only empty lists.
Posted Jul 18, 2023 - 09:26 UTC
This incident affected: Partnerships and CRM Accounts.