APIs are very slow to respond
Incident Report for Reveal
Postmortem

A third party publishing webhooks has been exhausting resources on our API.

The resources have been aligned with the need, and the third party has been configured with stricter throttling limits.

Posted Mar 15, 2023 - 08:21 UTC

Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 07:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2022 - 16:22 UTC
Monitoring
We identified the root cause of the problem and could set the application back to a normal state.
We will keep monitoring.
Posted Oct 17, 2022 - 16:22 UTC
Investigating
We are currently investigating this issue.
Posted Oct 17, 2022 - 16:07 UTC
This incident affected: Partnerships, Matches, and CRM Accounts.