Application is unavailable
Incident Report for Reveal
Resolved
This incident has been resolved.
The Redis instance holding the cache went over capacity. Disks have been resized accordingly.
Posted Jun 25, 2021 - 17:30 UTC
Investigating
We are currently looking at this issue.
Posted Jun 25, 2021 - 17:26 UTC
This incident affected: Partnerships, Matches, and CRM Accounts.